Oh noes! We were “hacked”

Apparently there was some latent vulnerability in either the theme I was using or the slightly out of date (v2.9.2 – current is v3.0) version of wordpress. In any event, I have jumped on it with both feet and it “should’ be okay from here.

I am combing through the rest of site to see if I can find anything else out of place. If you see anything out of order, feel free to let me know!

Related posts:

  1. Changing Themes